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1 Introduction

1.1 Structure of the tutorial

This tutorial describes the first steps with the MagIC Net software. You
will be introduced to the most important controls through the acquisition
of a chromatogram. The introduction follows the determination of the
concentration of the anions F-, Cl-, NO2

-, Br-, NO3
-, PO4

3- and SO4
2- in tap

water. A 940 Professional IC Vario and a Metrosep A Supp 19 - 100/4.0
column with integrated chip are used in the determinations.

The tutorial is arranged in 4 parts:

￭ Configuring the hardware that is managed with the system and used in
the method

￭ Creating a method for performing a determination
￭ Carrying out the determination
￭ Analyzing the determination, reprocessing and report output

It will be demonstrated how the determination is carried out with a simple
system with manual injection. In addition, a determination using an auto-
mated system with Sample Processor is described.

1.2 Program description

MagIC Net comprises the following program parts:

Workplace  

￭ Opening/closing workplaces
￭ Entering sample data
￭ Starting single determinations and sample series
￭ Live representation of chromatograms and system parameters

(Watch window)
￭ Report display

  

Database  

￭ Opening/closing databases
￭ Managing determinations
￭ Reprocessing determinations
￭ Creating reports
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Method  

￭ Entering the device combination used and their parameters
￭ Defining the time program
￭ Entering integration parameters
￭ Entering the analytes
￭ Result definition
￭ Calibration parameters

  

Configuration  

￭ Information on instruments, columns, eluents, accessories, solu-
tions, amperometric cells, rotors, common variables and rack
data

￭ User administration
￭ Security settings
￭ Program administration

Manual control  

￭ Manual control of the instruments used in the method loaded
in the workplace

￭ Manual control of all the connected instruments

1.3 Symbols and conventions

The following icons and formatting are used in this documentation:

Instruction step

Carry out these steps in the sequence
shown.

Method Dialog text, parameter in the software

File ▶ New ▶ Menu or menu item

[Continue] Buttons or keys

Note

This symbol highlights additional informa-
tion and tips.
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2 Configuration

Metrohm devices that are switched on and connected to the computer via
a USB connector are automatically recognized when the program is
started, as are devices connected to MSB connectors of USB devices (Dosi-
nos, stirrers, pumps, Remote Boxes). Certain devices need to be added to
the device table manually. These include devices connected to the com-
puter via RS-232 interface, the barcode reader and the 771 IC Compact
Interface.

All the hardware components that are used in a method must be set up in
the Configuration program part. This may include:

￭ Instruments (940 Professional IC Vario, 858 Professional Sample Pro-
cessor etc.)

￭ Columns
￭ Eluents
￭ Accessories (pump tubing, pump tubing connectors etc.)
￭ Solutions
￭ Common variables
￭ Rack data
￭ Amperometric cells
￭ Rotors

2.1 Starting the software

NOTE

Devices and intelligent columns are recognized automatically. All ele-
ments can be monitored by the system.

Starting MagIC Net

 

1 Click on the MagIC Net icon on the desktop.

 

2 Enter a user name and password, if requested, and click on [OK].

 

3 Click on the [Configuration] icon.
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The dialog of the Configuration program part is opened.

A total of 9 subwindows can be displayed here:

Devices Display of the automatically recognized and manually added
devices.

Columns Display of the automatically recognized and manually added
columns.

Eluents Display of the manually added eluents.

Accessories Display of the manually added accessories.

Solutions Display of the automatically recognized solutions in a dosing
unit and of the solutions that have been added manually.

Rack data Display of the automatically recognized and manually impor-
ted Metrohm sample racks.

Common variables Display of all the common variables.

Amperometric cells Display of the automatically recognized and manually added
cells of the amperometric detector.

Rotors Display of the manually added rotors with rotor type and serial
number.

The subwindows to be displayed can be determined with the  icon
or via the View ▶ Change layout... menu item.

2.2 Configuring devices

Follow these steps to start up the 940 Professional IC Vario for the first
time:

Connecting the 940 Professional IC Vario

 

1 Connecting the device

Connect the 940 Professional IC Vario ONE/SeS/PP
(2.940.1500) device (example) to the computer with a USB cable.

 

2 Switching on the device

The device parameters of the 940 Professional IC Vario are auto-
matically recognized.
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3 Saving the device in the table

Confirm the message that appears with [Yes].

 

4 Checking the properties

Check the information in the Properties dialog and close with [OK].

The 940 Professional IC Vario is entered in the device list in the
Devices subwindow.

 

5 Changing the device name (optional)

Follow these steps to give your device a different name:

￭ Double-click on the line with the entry 940 Professional IC
Vario in the device table.

￭ Select the General tab.
￭ Enter the new name in the Device name field.

Properties - 940.1500 Professional IC Vario ONE/SeS/PP - 940 Professional IC Vario 1

Update

Conductivity detector 1 MCS Degasser Connections GLP

General Pump

Device name

Device type

Program version

Device serial number

Set to work

Leak sensor

Remarks

940 Professional IC Vario 1

940.1500 Professional IC Vario ONE/SeS/PP

5.940.0102

99002

2023-03-29 14:40:37 UTC+2

connected

active

OK Cancel

￭ Close the dialog with [OK].

If you are making your determinations with a Sample Processor, you must
first connect the device.

Connecting the 858 Professional Sample Processor

 

1 Connecting the device

Connect the 858 Professional Sample Processor – Pump
(2.858.0020) device (example) to the computer with a USB cable.
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2 Switching on the device

The device parameters of the 858 Professional Sample Processor
are automatically recognized.

 

3 Saving the device in the table

Confirm the message that appears with [Yes].

 

4 Checking the properties

Check the information in the Properties dialog and close with [OK].

The 858 Professional Sample Processor is entered in the device
list in the Devices subwindow.

 

5 Defining rack parameters

￭ Double-click on the line with the entry 858 Professional Sam-
ple Processor in the device table.

￭ Select the Rack tab.
The mounted rack is displayed automatically. If the mounted rack
is not displayed, click on [Initialize rack].

￭ Click on the [Rack data] button.
￭ Select the Lift positions tab.
￭ Enter the value 125 in the Work position field.
￭ Select the Special beakers tab.
￭ Click [Edit] and open the Special beaker 1 dialog.
￭ In the Rack position field, select the value 149.
￭ Enter the value 125 in the Work position Tower 1 field.
￭ Process the other special beakers in the same way.

Rack data

Rack name

Rack code

Number of positions

6.2041.440

010100

151

Rack parameters Lift positions Special beakers

Special beaker Rack position Work position Tower 1 Work position Tower 2 Beaker radius Beaker sensor

1

2

3

4

5

6

7

8

9

10

11

0

0

0

0

0

0

0

0

0

0

0

off

off

off

off

off

off

off

off

off

off

off

Tower

Tower

Tower

Tower

Tower

Tower

Tower

Tower

Tower

Tower

Tower

Edit

OK Cancel

Special beaker 1

Rack position

Work position Tow...

Work position Tow...

Beaker radius samples

Beaker sensor

149

125

0

off

Tower

OK Cancel

...

...

...

0 0

￭ Close all dialogs with [OK].
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2.3 Configuring the column

Column with chip

An installed column with column chip is automatically detected when the
IC device is connected and entered in the column table in the Columns
subwindow. The parameters of Metrohm columns with integrated chip are
entered in the corresponding tab.

 

1 Inserting the column into the holder

The column is recognized by MagIC Net.

 

2 Saving the column in the table

Confirm the message that appears with [Yes].

The column is entered in the column table in the Columns sub-
window.

 

3 Defining column properties

Define column properties according to Column properties, page 8.

Then click on [OK] and close the Column - Metrosep A Supp 19 -
100 dialog.

Column without chip

If a column without a chip is used, it must be configured first. Use the
[Edit] menu in the Columns subwindow to do so. For known columns,
some parameters are entered automatically and for unknown columns,
these parameters can be found on the column leaflet and must be
entered manually.

 

1 Adding a column

Use the Edit ▶ New... menu to open the Add new column dialog.
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Metrosep A Supp 17 - 100/4.0

Metrosep A Supp 17 - 150/4.0

Metrosep A Supp 18 - 150/4.0

Metrosep A Supp 18 - 250/4.0

Metrosep A Supp 19 - 100/4.0

Metrosep A Supp 19 - 150/4.0

Metrosep A Supp 19 - 250/4.0

OK Cancel

Add new column

 

2 Selecting the column

Select the Metrosep A Supp 19 - 100/4.0 column in the list and
click on [OK].

The Column dialog opens.

 

3 Defining column properties

Define column properties according to Column properties, page 8.

Then click on [OK] and close the Column - Metrosep A Supp 19 -
100 dialog.

The column is entered in the column table in the Columns sub-
window.

Column properties

Column

Column name Metrosep A Supp 19 - 100

Column type For columns with chip as well as for known columns without chip, the parame-
ter is entered automatically.

Metrosep A Supp 19 - 100/4.0

Order number For columns with chip as well as for known columns without chip, the parame-
ter is entered automatically.

601034410

Serial number Optional

Batch number Optional

Start-up For columns with chip, the parameter is entered automatically.
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If the start-up does not correspond to the current date, click on  for columns
without chip and select the date. Confirm with [OK].

Comment Optional

Properties

For columns with chip as well as for known columns without chip, the parame-
ters are entered automatically.

For unknown columns, take the values from the column leaflet and enter them.

Maximum values for

operation ▶

Pressure The maximum value and the highest measured value are displayed.

Maximum value 20.00 MPa

Flow The maximum value and the highest measured value are displayed.

Maximum value 1.3 mL/min

Recommended oper-

ation values ▶

Standard flow 0.7 mL/min

Standard start-

up time 2 min

Standard injec-

tion volume 20.0 µL

Standard temp-

erature 25 °C

Standard eluent 8.0 mM Na2CO3 / 0.25 mM NaHCO3

pH range 0.0–14.0

Technical specifica-

tions ▶

Inner diameter 4.0 mm

Length 100.0 mm

Particle size 4.6 µm
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Guard column

For columns with chip as well as for known columns without chip, the parame-
ters are entered automatically.

For unknown columns, take the values from the column leaflet and enter them.

Use guard column

check box ▶
Active

Activation defines that the guard column is monitored together with the col-
umn.

Guard column

type Metrosep A Supp 19 Guard/4.0

Order number

guard column 601034500

Serial number

guard column Optional

Batch number Optional

Start-up For columns without chip, click on  and select the date. Confirm with [OK].

Technical specifica-

tions ▶

Inner diameter

guard column 4.0 mm

Length of guard

column 5.0 mm

Monitoring

This tab is only available for automatically recognized columns with chip.

Column ▶

Determina-

tions ▶
The limit value and the current value are displayed.

Limit value 1,000 determinations (example)

Monitoring Active

Operating

hours ▶
The limit value and the current value are displayed.

Limit value optional

Monitoring Active
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Guard column ▶ Metrohm recommends replacing the guard column regularly to protect the col-
umn.

Determina-

tions ▶
The limit value and the current value are displayed.

Limit value 500 determinations (example)

Monitoring Active

Operating

hours ▶
The limit value and the current value are displayed.

Limit value optional

Monitoring Active

Message ▶

Message by e-

mail Inactive

Acoustic signal Inactive

Action Display message

GLP

Optional

GLP test date Click on  and select the date. Confirm with [OK].

Monitor GLP valid-

ity ▶ Active

GLP test interval 100 days (example)

Next GLP test The date is entered automatically.

Message ▶

Message by e-

mail Inactive

Acoustic signal Inactive

Action Display message



2.4 Defining the eluent ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

12 ￭￭￭￭￭￭￭￭

2.4 Defining the eluent

Eluents are defined in the Eluent subwindow.

 

1 Use the Edit ▶ New... menu to open the Eluent dialog.

 

2 Define the eluent properties according to Eluent properties, page
12.

Then click on [OK] and close the Eluent - Std ASUPP19 dialog.

Eluent properties

Eluent

Eluent name Std-ASUPP19

Order number Optional

Manufacturer Optional

Batch number Optional

Composition 8.0 mmol/L sodium carbonate, 0.25 mmol/L sodium hydrogen carbonate

Comment Optional

Monitoring

Manufacturing date If the manufacturing date does not correspond to the current date, click on 
and select the date. Confirm with [OK].

Eluent monitoring

check box ▶ Active

Working life 30 days

The working life depends on the eluent.

Expiry date The date is entered automatically.

Message ▶

Message by e-

mail Inactive

Acoustic signal Inactive
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Action Display message

GLP

Optional

2.5 Setting up solutions

Solutions that are connected to a 800 Dosino with a 807 Dosing Unit are
automatically recognized when they are connected. The parameters of the
integrated chip are entered in the corresponding tabs in the Solutions
subwindow. For unknown solutions, these parameters must be entered
manually.

Solutions for the suppressor are defined in the Solutions subwindow.

1 Use the Edit ▶ New menu to open the Solution dialog.

 

2 Define the solution properties according to Solution properties, page
13.

Then click on [OK] and close the Solution - MSM regeneration
solution H2SO4 dialog.

Solution properties

Solution

Solution names MSM regeneration solution H2SO4

Concentration ▶

Value 100

Unit mmol/L

Manufacturing date If the manufacturing date does not correspond to the current date, click on 
and select the date. Confirm with [OK].

Monitoring the solu-

tion ▶

Working life 100 days

Expiry date The date is entered automatically.

Message ▶
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Message by e-

mail Inactive

Acoustic signal Inactive

Action Display message

GLP

Optional

2.6 Setting up accessories

Accessories always have to be set up and configured manually. The indi-
vidual steps are carried out in the Accessories subwindow.

A pump tubing and a pump tubing connection with security lock and filter
is added. The pump tubing connection with inline filter is used to protect
the suppressor from possible contamination from the regeneration solu-
tion.

Setting up new accessories

 

1 Use the Edit ▶ New menu to open the Accessories dialog.

 

2 Defining accessories properties

Define the accessories properties for the pump tubing according to
Accessories properties, page 14.

Then click on [OK] and close the Accessories - Pump tubing
H2SO4 dialog.

The pump tubing is entered in the Accessories table in the Accesso-
ries subwindow.

Repeat the step for the pump tubing connection with security lock
and filter (order number 6.2744.180). The order number of the Filter
is 6.2821.130.

Accessories properties

Accessories

Accessory name Pump tubing H2SO4

Order number 6.1826.420
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Manufacturer Optional

Comment Optional

Monitoring

Start-up If the start-up does not correspond to the current date, click on  and select
the date. Confirm with [OK].

Monitoring accesso-

ries ▶ Active

Working life 30 days (example)

Expiry date The date is entered automatically.

Message ▶

Message by e-

mail Inactive

Acoustic signal Inactive

Action Display message

2.7 Setting up a rotor

The rotor is set up in the Rotors subwindow.

Setting up a new rotor

 

1 Adding a rotor

Use the Edit ▶ New menu to open the Add new rotor dialog.

 

2 Selecting a rotor

Select the rotor MSM A.

The Rotor dialog opens.

 

3 Defining rotor properties

Define the rotor properties according to Rotor properties, page 16.

Then click on [OK] and close the Rotor - MSM Rotor dialog.

The rotor is entered in the Rotor subwindow.
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Rotor properties

Rotor

Rotor name MSM A Rotor

Rotor type MSM A

The rotor type is entered automatically.

Order number 6.2832.000

The order number is automatically entered for known rotors.

Serial number Optional, recommended for better traceability and for troubleshooting in the
event of an error.

Comment Optional, recommended for better traceability and for troubleshooting in the
event of an error.

Monitor rotor

Optional

Start-up If the start-up does not correspond to the current date, click on  and select
the date. Confirm with [OK].

Monitor rotor ▶ Active

Working life 365 days (example)

Expiry date The date is entered automatically.

Message ▶

Message by e-

mail Inactive

Acoustic signal Inactive

Action Display message

GLP

Optional
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3 Creating a method

A method is a run instruction for processing a sample. It contains all the
components that are necessary to record a chromatogram. These include:

￭ Devices and their start parameters
￭ Time program
￭ Parameters for the evaluation of the chromatograms
￭ Result definitions

The method described in this tutorial is created using a method template
that is predefined in MagIC Net. A method template contains the most
common component names, their retention times, the measured quantity
(surface or height) for the evaluation of the peaks and the way in which
the calibration curve is to be fitted.

The MagIC Net installation contains some sample methods. The sample
methods are stored in the following folder by default: C:\Program Files
(x86)\Metrohm\MagIC Net\examples\methods. The sample methods can
be imported and adapted to the application to be carried out (see Quick
guide MagIC Net How to adapt a method - 8.0102.8019EN).

To use methods that were created in an older version of MagIC Net, see
the following document: Quick guide MagIC Net How to adapt a method
- 8.0102.8019EN

3.1 Method for manual injection

3.1.1 Creating a new method

Creating a method

 

1 Click on the icon for the Method program part.

The Method program part has a total of 4 subwindows:
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Devices Time program

Evaluation Chromatograms
1

Devices Visualization of the devices that are assigned to the method
and the analysis.

Time program Representation of the time program.

Evaluation The subwindow contains the areas Integration, Compo-
nents, Standards, Calibration and Results. For a method
with UV/VIS detector, the UV / VIS area is also available.

Chromatograms Display of the chromatograms of the last determination that
was recorded with this method, the chromatograms of the
standards that are used for the calibration of the samples and
the calibration curves.

 

2 Use the File ▶ New.. menu to open the New method dialog.

 

3 Under Templates, in the left section of the window, select
Anions ▶ Metrosep A Supp 19 - 100/4.0 and confirm with
[OK].

The method template opens.
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The symbol of the Anions analysis method is displayed in the Devi-
ces subwindow. The Evaluation - Components subwindow shows
the component table with the ions of the method template and their
retention times.

3.1.2 Defining devices and start parameters

Assembling devices

 

1 In the Devices subwindow, click on the menu Edit ▶ Add ▶ Devi-
ces.

 

2 In the Add devices dialog, select the From device table option.

 

3 Select the 940 Professional IC Vario 1 device in the Name field
and click on [OK].

Add device

From device table

New device

Name

Device type

Connections

Detector 1

940 Professional IC Vario 1

940 Professional IC Vario 1

858 Professional Sample Processor 1

Conductivity detector

CancelOK

The image of the 940 Professional IC Vario appears in the upper
part of the Devices subwindow.
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Devices - 940 Professional IC Vario 1 - 940.1500 Professional IC Vario ONE/SeS/PP

Pump Injector Peristaltic MSM MCS Degasser Thermostat Conductivity detector 1

Flow

Active

Edit

0.5

0.00

35.00

mL/min

MPa

MPa

P

P

min

max

Start-up time

min

Eluent not defined

1

Changing the analysis name (optional)

 

1 Click on the icon of the Anions analysis in the upper part of the
Devices subwindow.

 

2 Use the Edit ▶ Edit menu to open the Change analysis dialog.

Edit analysis

Analysis name

Modul designations

Anions

Hardware assignment

Data acquisition

Accessories

Hardware assignment

Data acquisition

Accessories

OK Cancel

 

3 In the Analysis name field, optionally enter the new name Tap
water and confirm with [OK].

In the example shown here, the analysis name is not changed. The
analysis is still called Anions.

Defining the parameters for the analysis

 

1 Click on the Anions icon.
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2 Define the parameters according to Parameter analysis, page 21.

Parameter analysis

Hardware assignment

Data source LF Detector 1 (940 Professional IC Vario 1)

Click on . Select 940 Professional IC Vario 1 ▶ LF Detector 1 ▶ Con-
ductivity and click on [OK].

Channel Conductivity

The channel is entered automatically.

Injection valve Injector (940 Professional IC Vario 1)

Click on . Select 940 Professional IC Vario 1 ▶ Injector and click on [OK].

Pump Pump (940 Professional IC Vario 1)

Click on . Select 940 Professional IC Vario 1 ▶ Pump and click on [OK].
The New high-pressure pump message appears:

New high pressure pump - You have assigned a new high-pressure pump to
the 'Analysis name' analysis. - Do you want to enter the standard values of the
'Column name' column as the start parameter of the high pressure pump?

Confirm the message with [Yes].

By confirming the message, the default parameters of the column (flow, Pmin,
Pmax, etc.) are entered as start parameters for the high-pressure pump.

Column Metrosep A Supp 19 - 100

Click on . Select Column table ▶ Metrosep A Supp 19 - 100 and click on
[OK]. The Column message appears:

New column - You have assigned a new column to the 'Analysis name' analy-
sis. - Do you want to enter the standard values of the column as the start
parameter of the high pressure pump 'pump name'?

Confirm the message with [Yes].

By confirming the message, the default parameters of the column (flow, Pmin,
Pmax, etc.) are entered as start parameters for the high-pressure pump.

Monitor maximum

values of the col-

umn ▶

Maximum flow Active

Maximum pres-

sure Active
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Data acquisition

Recording time 15 min

Accessories

Accessories table ￭ Pump tubing H2SO4

Click on [Add]. Select the Pump tubing H2SO4 in the selection list. Con-
firm with [OK]. Click on [OK].

￭ Pump tubing connection
Add the pump tubing connection in the same way as the pump tubing.

Defining start parameters for IC device

 

1 Click on the figure of the 940 Professional IC Vario 1.

The tabs of the modules of the 940 Professional IC Vario 1
appear.

To edit the start parameters of the modules, select the corresponding
tab or click on the corresponding icon in the figure.

NOTE

The Active check box needs to be enabled so that a module can
be used in a method (default setting). Enable the Active check
box for all modules.

Define the start parameters according to IC device start parameters,
page 22.

IC device start parameters

Pump

Flow 0.7 mL/min

The default value of the column is read in automatically.

Pmin 0.00 MPa

The default value of the column is read in automatically.

Pmax 20.00 MPa

The default value of the column is read in automatically.
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Start-up time Active, 2 min

The default value of the column is read in automatically.

Eluent Std-ASUPP19

Injector

Position Maintain current position

Peristaltic

Status On

Speed 3 (example)

There are 7 speed levels with 6 revolutions/min per level.

Solution 1 MSM regeneration solution H2SO4

Solution 2 not defined

MSM - Regeneration with

peristaltic pump

Automatically step-

ping during equili-

bration Active

Interval 10.0 min

Dosing device not defined

The suppressor is regenerated with a peristaltic pump. The parameters for Dos-
ino regeneration do not need to be defined. For Dosino regeneration, see MSM
- Dosino regeneration, page 24.

Connector -----

Solution 1 not defined, inactive

Solution 2 not defined, inactive

Dosing device check

box Inactive

Rotor MSM A Rotor
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MSM - Dosino regeneration

Automatically step-

ping during equili-

bration Active

Interval 10.0 min

Dosing device Suppressor Dosino (prerequisite: the Dosino has been configured in MagIC Net
as a suppressor Dosino.)

Metrohm recommends using a 2 mL dosing unit for the Dosino regeneration
(pressure stability).

Connector 940 Professional IC Vario 1 - MSB 'number of the MSB connector used'

Solution 1 MSM regeneration solution H2SO4, active

Edit ▶

Dosing ▶

Port 1

Volume 0.9000 mL

Time 9 min

Dosing rate Is automatically calculated from the values of Volume and Time.

Fill ▶

Port 2

Comment Optional

Solution 2 not defined, inactive

Rotor MSM A Rotor

MCS

Status On

Degasser

Status On
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Thermostat

Status On

Temperature 30.0 °C

Monitor temperature

stability Active

LF detector 1

Temperature coeffi-

cient 2.3%/°C

Warning limit 9,999 µS/cm

3.1.3 Time program
The time program is part of every method. It is a step by step description
of how a sample is processed. The time program is created in the Time
program subwindow of the Method program part.

Defining the time program

 

1 Setting the injection valve to fill

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select 940 Professional IC Vario ▶ Injector ▶ Fill in the left

part of the window under Commands.

Insert new line

Commands Description

Switches the injection valve to position 'Fill'.
Device independent

Anions

940 Professional IC Vario 1

Pump

Injector

Fill

Inject

Release

Peristaltic

MSM

MCS

Degasser

Thermostat

Conductivity detector 1

OK Cancel
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￭ Confirm with [OK].
The 940 Professional IC Vario - Injector - Fill dialog is
opened.

￭ Apply the time indication 0 min.
￭ Confirm with [OK].

 

2 Interrupting the program

The program is stopped to manually fill the injection valve.

￭ Select the bottom line of the time program. Use the Edit ▶ New
menu to open the Insert new line dialog.

￭ Select Device-independent ▶ Maintenance in the left part of
the window under Commands.

￭ Confirm with [OK].
The Maintenance dialog opens.

￭ Select the Stop program and wait for [Continue] option.

￭ Click on the  button and enter a text for the message, for
example: Fill the sample loop with the solution that is to be injec-
ted and then click on [Continue].

￭ Confirm twice with [OK].

 

3 Setting the injection valve to Inject

￭ Select the bottom line of the time program. Use the Edit ▶ New
menu to open the Insert new line dialog.

￭ Select 940 Professional IC Vario ▶ Injector ▶ Inject in the
left part of the window under Commands.

￭ Confirm with [OK].
The 940 Professional IC Vario - Injector - Inject dialog is
opened.

￭ Apply the time indication 0 min.
￭ Confirm with [OK].

 

4 Starting the data acquisition

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select Anions ▶ Start data acquisition in the left top part of

the window under Commands.
￭ Confirm with [OK].

The Anions - Start data acquisition dialog is opened.
￭ Apply the time indication 0 min.
￭ Confirm with [OK].

The complete time program to fill the injection valve manually looks as fol-
lows:
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Table 1 Time program – Manual injection

Tim
e

Device Module Command Parameters Comment No.

0.0 940 Professional IC Vario 1 Injector Fill   1

   Maintenance Continue man-
ual

 2

0.0 940 Professional IC Vario 1 Injector Inject   3

0.0 Anions  Starting data acquisition   4

3.1.4 Evaluation
The parameters for the evaluation of the chromatograms are defined
under Evaluation. Each analysis has its own set of evaluation parameters.

Integration

The integration parameters are defined in the method template.

Analysis Anions

Settings

Smoothing 30

Sensitivity 50

Peak detection

Minimum height 0.01 µS/cm

Minimum area 0.001 (µS/cm) x min

Integration start 1.0 min

Polarity +

Negative peaks Inactive

Drift compensation Inactive

Subtract blank Inactive

Ignore overflow Inactive
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Events

Integration events are time-controlled integration parameters. The time indica-
tion refers to the time axis of the chromatogram. In this example, no events are
defined.

Components

The components and the parameters for the identification are defined in
the method template.

Component table

The component table (see "Components", page 28) contains the components of
an analysis and the criteria for how to assign this to the peaks of a chromato-
gram.

Update retention

time No change necessary.

Void time Manual

The value must not be changed.

Table 2 Component table

Name Time [min] Window [%] Reference

Fluoride 2.9 5.0 none

Chloride 4.8 5.0 none

Nitrite 6.1 5.0 none

Bromide 8.0 5.0 none

Nitrate 9.1 5.0 none

Phosphate 10.2 5.0 none

Sulfate 11.5 5.0 none

Identification

Reference compo-

nents Height

Other components Time



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Creating a method

￭￭￭￭￭￭￭￭ 29

Track retention time off

Standards

The concentrations of the components in the standard solutions are dis-
played in the Standards area.

Concentration unit ppm

Standards

All the components that are defined in the method template are listed in the
standards table. Define standards according to the procedure Defining stand-
ards, page 29.

Defining standards

 

1 On the Standards tab, use the Edit ▶ New menu to open the
New standard dialog.

New Standard

Standard

Fluoride

Chloride

Nitrite

Bromide

Nitrate

Phosphate

Sulfate

ppm

ppm

ppm

ppm

ppm

ppm

ppm

1

0

0

0

0

0

0

0

Filling

OK Close1 of 1

 

2 Enter the concentration value 0.5 in the Fluoride field. Enter the
value 1 in the Chloride and Nitrite fields and the value 2 in the
Bromide, Nitrate, Phosphate and Sulfate fields.

 

3 Click on  to open the next standard.

 

4 Repeat the steps 3 to 5 to enter the concentrations of standard 2
and standard 3. The number of the next standard is automatically
entered in the Standard field. The concentration of the components
in standard 2 and standard 3 are displayed in the following table:



3.1 Method for manual injection ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

30 ￭￭￭￭￭￭￭￭

Table with the standard concentrations:

Table 3 Standard concentrations

 Name Standard 1 Standard 2 Standard 3

1 Fluoride 0.5 1 2

2 Chloride 1 2.5 5

3 Nitrite 1 2.5 5

4 Bromide 2 5 10

5 Nitrate 2 5 10

6 Phosphate 2 5 10

7 Sulfate 2 5 10

Calibration

The calibration is carried out according to the method of the external
standard. The peak areas in the chromatogram of an unknow sample are
compared to the peak areas of the components of a standard solution
with a known concentration. The calibration method is defined in the
method template.

Calibration curves

Analysis Anions

Calibration curve

table ▶
The component name, measured quantity, curve type and the weighting are
defined in the method template.

Measured quan-

tity
￭ Area: Default value
￭ Height: Select the height measured value if there is no baseline separation

and the peaks are symmetrical.

Curve type Metrohm recommends using the following curve types:

￭ Square: For determinations with suppression.
Metrohm recommends using at least 5 calibration standards.

￭ Linear: for determinations without suppression
Metrohm recommends using at least 3 calibration standards.
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Table 4 Calibration curve table

Component Measured
quantity

Curve type Weighting

Fluoride Area Linear 1

Chloride Area Linear 1

Nitrite Area Linear 1

Bromide Area Linear 1

Nitrate Area Linear 1

Phosphate Area Linear 1

Sulfate Area Linear 1

Properties calibration

Calibration method External standard

Calibration mode Replacing

Function type Response = f(concentration)

Add point of origin

to calibration curve Inactive

Blank correction for

inline calibration Inactive

Monitoring

Validity of calibration Unlimited

Message No message

Action Document message

Results

The results of the determinations are stored in the standard MagIC Net
database.

Database

Database name MagIC Net (standard)
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Additional databases can be created in database management in the Database
area.

Report

A report can be output as soon as the evaluation is finished. Define the report
according to the procedure Defining a report (optional), page 32.

Pharmacopoeia USP

In addition to USP, other pharmacopoeias are available for selection (USP, latest
ed., EP, latest ed., EP, JP, latest ed., JP). Additional information can be found in
the help for MagIC Net 4.2.

Decimal places of the

results No change necessary.

Defining a report (optional)

If a report is defined (optional), it will be printed immediately after the
determination is completed.

 

1 ￭ Select the Report tab.
￭ Use the Edit ▶ New menu to open the Define report dialog.
￭ Select the template Result and Calibration in the Report tem-

plate list box.
￭ In the Report output area, activate the Printer check box.
￭ Select a printer in the Printer selection list.

Define report

Report template

Report template Result and c alibration

Report output

Printer

PDF file

Default printer

E-mail...

File name

Fixed file name

Determination ID

Sample identification

Batch name

Ident

Target directory

0 of 0 OK Close

Send e-mail

...

...

￭ Confirm with [OK].
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Reports can also be printed later from the database with
File ▶ Print ▶ Report....

You also have the possibility to create your own report template .

3.1.5 Saving a method

Saving a method

After you have entered all relevant parameters for the method, save the
method as follows:

 

1 Use the File ▶ Save as... menu to open the Save method dialog.

 

2 Enter Tap water as the name for the method in the Method name
field.

 

3 Click on [Save].

3.2 Method with Sample Processor

Creating a method for a determination with a Sample Processor differs
from the method for a manual injection only in the following points:

￭ Defining devices and start parameters
￭ Time program

3.2.1 Copying and adapting a method

Copying a tap water method

 

1 Click on the icon for the Method program part.

 

2 In the toolbar, click on the Open method management  icon.

The Method manager dialog opens.

 

3 Copy the Tap water method with Edit ▶ Copy.

The Copy of tap water method is created.
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4 Use Edit ▶ Rename... to open the Rename method dialog.

In the Method name field, enter Tap water (auto) as the name
for the method. Confirm with [OK].

Close the Method manager dialog with [Close].

 

5 In the toolbar, click on the Open existing method  icon.

The Open methods dialog opens.

 

6 Select the Tap water (auto) method.

Open the method with [Open].

The Tap water (auto) method is opened. The method can now be
edited.

3.2.2 Defining devices and start parameters

Adding a Sample Processor

The 940 Professional IC Vario device is already available in the method.

 

1 In the Devices subwindow, click on the menu Edit ▶ Add ▶ Devi-
ces.

 

2 In the Add devices dialog, select the From device table option.

 

3 Select the 858 Professional Sample Processor device in the
Name field and click on [OK].
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Add device

From device table

New device

Name

Device type

Connections

Detector 1

858 Professional Sample Processor 1

940 Professional IC Vario 1

858 Professional Sample Processor 1

Conductivity detector

CancelOK

The image of the 858 Professional Sample Processor appears in
the upper part of the Devices subwindow.

Defining the parameters for the Sample Processor

 

1 Click on the figure of the 858 Professional Sample Processor.

The tabs of the modules of the 858 Professional Sample Pro-
cessor appear.

To edit the parameters of the modules, select the corresponding tab
or click on the corresponding icon in the figure.

Define the parameters according to Parameters for the Sample Pro-
cessor, page 35.

Parameters for the Sample Processor

Rack

Rack name 6.2041.440 (example)

Injector

Only the 2.858.0030

product version con-

tains an injector.

Active check box Inactive

The injector is not used.
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Peristaltic ▶

Status Off

Speed 3

Solution 1 and 2 not defined

Active check box Active

Peripherals tower

Apply the default settings.

Tower stirrer ▶

Status Off

Speed 8

Pump 1 and 2 ▶

Status Off

Solution not defined

3.2.3 Time program
The time program is part of every method. It is a step by step description
of how a sample is processed. The time program is created in the Time
program subwindow of the Method program part. In contrast to a man-
ual method, the time program for an automated process of determina-
tions contains additional commands for the Sample Processor.

Defining the time program

 

1 Deleting existing time program commands

￭ Select all time program commands.
￭ Delete all time program commands using the Edit ▶ Delete

menu.

 

2 Setting the injection valve to fill

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select 940 Professional IC Vario ▶ Injector ▶ Fill in the left

part of the window under Commands.
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Insert new line

Commands Description

Switches the injection valve to position 'Fill'.
Device independent

Anions

940 Professional IC Vario 1

Pump

Injector

Fill

Inject

Release

Peristaltic

MSM

MCS

Degasser

Thermostat

Conductivity detector 1

OK Cancel

858 Professional Sample Processor 1

￭ Confirm with [OK].
The 940 Professional IC Vario - Injector - Fill dialog is
opened.

￭ Apply the time indication 0 min.
￭ Confirm with [OK].

 

3 Move to sample position

￭ Select the bottom line of the time program. Use the Edit ▶ New
menu to open the Insert new line dialog.

￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Rotate (Rack) in the left part of the win-
dow under Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Tower - Rotate
(rack) dialog is opened.

￭ Apply the values in the fields.
￭ Confirm with [OK].

 

4 Immersing the aspiration needle into the sample

￭ Select the bottom line of the time program. Use the Edit ▶ New
menu to open the Insert new line dialog.

￭ Select 858 Professional Sample Processor ▶ Tower ▶ Lift in
the left part of the window under Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Tower - Lift dialog
is opened.

￭ Select the Work position entry in the Lift position selection list.
￭ Confirm with [OK].
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5 Filling the injection valve with sample

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select 858 Professional Sample Processor ▶ Peri-

staltic ▶ On/Off in the left part of the window under Com-
mands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Peristalsis -
On/Off dialog is opened.

￭ Apply the time indication 0 min in the Time field.
￭ Accept the values in the other fields, too.
￭ Confirm with [OK].

 

6 Switching off the peristaltic pump of the Sample Processor

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select 858 Professional Sample Processor ▶ Peri-

staltic ▶ On/Off in the left part of the window under Com-
mands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Peristalsis -
On/Off dialog is opened.

￭ Enter the time entry 2.5 in the Time field.
￭ Select the option Off in the Rate area.
￭ Confirm with [OK].

 

7 Setting the injection valve to Inject

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select 940 Professional IC Vario ▶ Injector ▶ Inject in the

left part of the window under Commands.
￭ Confirm with [OK].

The 940 Professional IC Vario - Injector - Inject dialog is
opened.

￭ Enter the value 2.5 in the Time field.
￭ Confirm with [OK].

 

8 Starting the data acquisition

￭ Select the bottom line of the time program. Use the Edit ▶ New
menu to open the Insert new line dialog.

￭ Select Anions ▶ Start data acquisition in the left top part of
the window under Commands.

￭ Confirm with [OK].
The Anions - Start data acquisition dialog is opened.

￭ Enter the value 2.5 in the Time field.
￭ Confirm with [OK].
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9 Move to special beaker position

Special beakers have a large volume (e.g. 250 mL) and usually con-
tain the rinsing solution. It is preferable to set these beakers at high
rack positions in order to be able to begin sample series at position 1.
The lift positions have to be assigned to the special beakers sepa-
rately.

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select 858 Professional Sample Pro-

cessor ▶ Tower ▶ Rotate (Rack) in the left part of the win-
dow under Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Tower - Rotate
(rack) dialog is opened.

￭ Select the Special beaker entry in the Rotate selection list and
enter the value 1 in the Number field.

￭ Confirm with [OK].

 

10 Immersing the aspiration needle into the special beaker

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select 858 Professional Sample Processor ▶ Tower ▶ Lift in

the left part of the window under Commands.
￭ Confirm with [OK].

The 858 Professional Sample Processor - Tower - Lift dialog
is opened.

￭ Select the Work position entry in the Lift position selection list.
￭ Confirm with [OK].

 

11 Switching on rinsing

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
￭ Select 858 Professional Sample Processor ▶ Peri-

staltic ▶ On/Off in the left part of the window under Com-
mands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Peristalsis -
On/Off dialog is opened.

￭ Apply the time indication 0 min in the Time field.
￭ Accept the values in the other fields, too.
￭ Confirm with [OK].

 

12 Switching off rinsing

￭ Use the Edit ▶ New menu to open the Insert new line dialog.
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￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left part of the window under Com-
mands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Peristalsis -
On/Off dialog is opened.

￭ Enter the value 1.5 in the Time field.
￭ Select the option Off in the Rate area.
￭ Confirm with [OK].

The complete time program looks as follows:

Table 5 Time program – Injection with Sample Processor

Tim
e

Device Module Command Parameters Comment No.

0.0 940 Professional IC Vario 1 Injector Fill   1

 858 Professional Sample
Processor

Tower Rotate (rack) Sample posi-
tion

 2

 858 Professional Sample
Processor

Tower Lift Work position  3

0.0 858 Professional Sample
Processor

Peristaltic On/Off On, speed = 3  4

2.5 858 Professional Sample
Processor

Peristaltic On/Off Off  5

2.5 940 Professional IC Vario 1 Injector Inject   6

2.5 Anions  Starting data acquisi-
tion

  7

 858 Professional Sample
Processor

Tower Rotate (rack) Special beaker
1

 8

 858 Professional Sample
Processor

Tower Lift Work position  9

      10

0.0 940 Professional IC Vario 1 Peristaltic On/Off On, speed = 1  11

1.5 940 Professional IC Vario 1 Peristaltic On/Off Off  12

3.2.4 Evaluation
(see chapter 3.1.4, page 27)
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3.2.5 Saving a method

Saving a method

After you have entered all relevant parameters for the method, save the

method. To do this, click on the Save current method  icon in the
toolbar.
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4 Carrying out the determination

In this section you will learn how to:

￭ check the retention times of analytes
￭ enter sample data
￭ measure standards and samples.

These steps are performed in the Workplace program part. The following
subwindows are available:

Run Controlling runs and managing the sample data

Live display 1 Display of the chromatogram during the analysis

Report Display of the reports of analyses

Watch window Information on the method and the associated instruments

Time program Visualization of the run of the method

Live display 2 Display of a second chromatogram that runs in parallel

The subwindows to be displayed can be determined with the  icon or
via the View ▶ Change layout... menu item.

4.1 Equilibration

Starting the equilibration

Before the analysis is carried out, the IC instrument has to be equilibrated
for about 30 minutes until the baseline is stable.

 

1 Switch to the Workplace program part.

1

 

2 Select the Equilibration tab in the Run subwindow.

 

3 Click on the  button in the Method field.

 

4 In the Open method dialog, select the Tap water or Tap water
(auto) method.
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If several method groups already exist, the group to which the
method was saved must first be selected in the Method group list
box.

 

5 Click on [Start HW].

Use [Start HW] to start the IC device with the parameters defined in
the method. The recording of the baseline starts. Once the baseline is
stable, the measurement can be started (after about 30 minutes).

4.2 Adjusting retention times by means of single deter-
mination of a standard

To check and possibly edit the retention times for the 7 components fluo-
ride, chloride, nitrite, bromide, nitrate, phosphate, und sulfate which are
specified in the method, the mean standard is measured in a single
measurement.

Single measurement of a standard

 

1 Switch to the Workplace program part.

 

2 In the Run subwindow, select the Single determination tab.

 

3 In the Method field, select the Tap water or Tap water (auto)
method.

 

4 Select Standard 2 in the Sample type selection list.

 

5 Enter the following values in the fields:

￭ Ident: standard 2
￭ Position: 1
￭ Volume: 20 µL
￭ Dilution: 1
￭ Sample amount: 1
￭ Batch name: Batch 1

 

6 Click on the [Start] button.

The determination is started and the time program is worked
through.

 

7 If a method with manual injection is used:
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￭ Fill the injector manually as soon as the fill message appears.
￭ Confirm the message with [Continue].

Correction of the retention times

Compare the retention times from the chromatogram with the times in
the method template. If there are discrepancies, enter the new retention
times from the chromatogram into the component table of the method.
There are 2 options to do this:

￭ Adjust the retention times in the Workplace program part under Live
display ▶ Analysis name ▶ Evaluation parameters ▶ Live mod-
ifications - Evaluation (see MagIC Net online help - Live display -
Adjusting evaluation parameters).

￭ Adjust the retention times in the Method program part. This proce-
dure is described in the following steps.

 

1 Switch to the Method program part.

 

2 In the Evaluation subwindow, click on the [Components] button
and select the Component table tab.

 

3 Click on the row with the component of which the retention time is
to be corrected.

 

4 Drag the blue line to the relevant peak in the Chromatograms sub-
window.

 

5 In the Evaluation subwindow, click on the [Update retention
time] button.

The retention time from the chromatogram is transferred to the com-
ponent table.

 

6 Repeat steps 4 to 6 for all the components that need adjusting.

 

7 Save the method via the File ▶ Save... menu item or by clicking on

the  icon.
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4.3 Measuring standards and samples manually

Standards

 

1 Switch to the Workplace program part.

 

2 In the Run subwindow, select the Single determination tab.

 

3 Check that the Tap water method is selected in the Method field.

 

4 Select Standard 1 in the Sample type selection list.

 

5 Enter the following values in the fields:

￭ Ident: standard 1
￭ Position: 1
￭ Volume: 20 µL
￭ Dilution: 1
￭ Sample amount: 1
￭ Batch name: Batch 1

 

6 Click on the [Start] button.

The determination is started and the time program is worked
through.

Rows highlighted in red show the current program step, rows in gray
show the completed program steps.

 

7 If a method with manual injection is used:

￭ Fill the injector manually with a syringe as soon as the fill message
appears.

￭ Confirm the message with [Continue].

The data acquisition is started and the determination runs until the
end.

Repeat steps 4 to 7 for the measurements of standard 2 and standard 3.
In the Sample type selection list, select Standard 2 or Standard 3. In
the Ident field, enter the name Standard 2 or Standard 3.

The recording of the current chromatogram can be viewed in the Live
display subwindow.
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Information on the method and the associated instruments are displayed
in the Watch window subwindow. This display can be personalized. To
do so, right-click in the Watch window. Select the Properties Watch
window menu item. Personalize the display according to your preferen-
ces and confirm the settings with [OK].

Sample

 

1 Select the Sample entry in the Sample type selection list.

 

2 Enter the following values in the fields:

￭ Ident: Tap water
￭ Position: 1
￭ Volume: 20 µL
￭ Dilution: 1
￭ Sample amount: 1
￭ Batch name: Batch 1

 

3 Click on the [Start] button.

The determination is started and the time program is worked
through.

 

4 If a method with manual injection is used:

￭ Fill the injector manually with tap water as soon as the fill mes-
sage appears.

￭ Confirm the message with [Continue].

 

5 After measuring all the samples and standards, switch off the instru-
ment. To do so, select the Equilibration tab and click on [Stop
HW].
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4.4 Measuring standards and samples automatically

Like with a manual measurement, the IC instrument is first equilibrated
(see "Starting the equilibration", page 42) and the retention times are
adjusted (see chapter 4.2, page 43). Then the sample table is created and
the standards and the sample are measured.

Creating a sample table

 

1 Switch to the Workplace program part.

 

2 In the Run subwindow, select the Determination series tab.

Run

Equilibration Single determination Determination series

Start Stop Pause Status

Sample data

Remark

Method Ident Sample type Position Injections Status Volume

Edit Sample table Loaded

Stop hardware when sample table is finished

 

3 Using the Edit ▶ Edit line menu, open the Edit line - Workplace
sample table dialog.

 

4 Select the Tap water (auto) method.

If several method groups already exist, click on the  button first. In
the Method group list box, select the group to which the method
belongs.

 

5 Entering values for standard 1

Enter the following values in the fields:

￭ Ident: standard 1
￭ Sample type: Standard 1
￭ Position: 1
￭ Injections: 1
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￭ Volume: 20 µL
￭ Dilution: 1
￭ Sample amount: 1
￭ Batch name: Batch 1

Click on [Apply].

The values are written into the first line of the sample table.

 

6 Entering values for standard 2

￭ Click on the  button in the Line field.

The next higher value is automatically entered in the Position field.
The values for standard 1 are also automatically applied in the fields
Injection, Volume, Dilution, Sample amount and Batch name.

￭ In the Ident field, enter the name Standard 2.
￭ Select Standard 2 in the Sample type selection list.
￭ Click on [Apply].

 

7 Entering values for standard 3

Follow step 6 as described above to enter standard 3:

￭ In the Ident field, enter the name Standard 3.
￭ Select Standard 3 in the Sample type selection list.
￭ Click on [Apply].

 

8 Entering the values for the sample

Follow step 6 as described above to enter the sample data:

￭ In the Ident field, enter the name Tap water.
￭ Select the Sample entry in the Sample type selection list.
￭ Click on [Apply].
￭ Once all the data for the standards and the sample have been

entered, click the [Close] button and return to the Determina-
tion series tab.

 

9 Stopping the hardware

￭ Activate the Stop hardware when sample table is finished
check box.
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NOTE

The Stop hardware when sample table is finished check box
must be activated if the instruments are to be automatically
switched off after the measurements are completed (e.g. if meas-
urements take place over night).

 

10 Saving the sample table

￭ Using the Sample table ▶ Save as... menu, open the Save
sample table dialog.

￭ In the Name field, enter the name Tap water sample.
￭ Click on [Save].

The complete table with standards and sample looks as follows:

Table 6 Sample table

Method Ident Sample
type

Posi-
tion

Injec-
tions

Status Vol-
ume

Dilution Sample
amount

Info
1

Batch
name

Tap water
(auto)

Standard
1

Standard
1

1 1 READY
0/1

20 1 1  Batch 1

Tap water
(auto)

Standard
2

Standard
2

2 1 READY
0/1

20 1 1  Batch 1

Tap water
(auto)

Standard
3

Standard
3

3 1 READY
0/1

20 1 1  Batch 1

Tap water
(auto)

Tap water Sample 4 1 READY
0/1

20 1 1  Batch 1

 

11 Checking the determination series

￭ Carry out the run test for the method with the Tools ▶ Run

test menu item or the  icon. This checks the sample table as
well as the necessary hardware.
Alternatively, in case only the sample data was adjusted, the sam-
ple table test can be carried out with the [Sample

table] ▶ Sample table test... menu item or the  icon. This
only checks if all the sample data is correct.

Measuring standards and samples

 

1 Fill the samples in sample vials and place them on the rack according
to the sample table that you created. Fill the rinsing beaker with
ultrapure water and place it on the rack.
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2 Click on the [Start] button on the Determination series tab.

First, the chromatograms of the 3 standards are measured and then
the chromatogram of the sample. The recording of a chromatogram
can be viewed in the Live display subwindow.

The current rack position and various IC parameters such as conduc-
tivity, pressure, flow, degasser are displayed in the Watch window
subwindow. This display can be personalized. To do so, right-click in
the Watch window. Select the Properties Watch window menu
item. Personalize the display according to your preferences and con-
firm the settings with [OK].

Samples that are being processed at the time are highlighted in red,
completed samples are gray.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Actions in the database

￭￭￭￭￭￭￭￭ 51

5 Actions in the database

The Database program part contains the following subwindows:

Determination overview Determinations are displayed in the Determination overview
subwindow where they can also be viewed.

Results A table with the components and their concentrations, retention
times etc. is displayed in the Results subwindow.

Curves 1 - 5 In the Curves 1 - 5 subwindows, either the chromatogram and
the calibration curve, the flow or the pressure are displayed.

Information The Information subwindow is used to display data on the sam-
ple, the devices, etc. in their respective tabs.

5.1 Viewing determinations

You have multiple options for selecting and viewing your determinations:

￭ Sorting according to column
￭ Finding via a quick filter
￭ Finding with a special filter
￭ Via the Search menu
￭ Select via a batch (user-defined filter)

Sorting

 

1 Click on the icon for the Database program part.

 

2 Open the database in which your data is saved.

 

3 First click in the table with all the data sets on the column heading
according to which the table is to be sorted.

The table is sorted according to the selected column in ascending
order.

 

4 Click again on the same column title.
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The table is sorted according to the selected column in descending
order.

Quick filter

 

1 Click on the  icon or use the Determinations ▶ Filter ▶ Quick
filter menu.

The cursor turns into a special filter symbol. When navigating within
the table, the cells in which the cursor is located will have a yellow
background.

 

2 Place the cursor in a cell that is to serve as a filter criterion and dou-
ble-click with the left mouse button.

The datasets are filtered according to the content of the selected
table field. The quick filter can be applied again within the filtered
table.

 

3 To remove the filter once again, click on the Determinations ▶ Fil-

ter ▶ Remove filter menu or click on the  icon.

Special filter

The special filter allows you to specify the filter conditions in detail.

 

1 Use the Determinations ▶ Filter ▶ Special filter menu to open
the corresponding dialog.

 

2 Use the Edit ▶ Edit line menu, to open the Edit new filter crite-
rion dialog.

 

3 Enter the filter conditions according to Edit filter criterion 'New fil-
ter', page 53 and click on [OK].

 

4 In the Special filter dialog, click on the [Apply filter] button and
close the window.

A table containing all of the datasets for the Tap water method
appears in the Determination overview subwindow.

The data of a highlighted dataset appears in the other subwindows.
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Edit filter criterion 'New fil-

ter'

Link AND

Field Method name

Select the entry using More... ▶ Method ▶ Identification.

Type Text

Operator =

Comparative value Tap water

Searching

This function enables you to search for determinations with a specific user.

 

1 Using the Determinations ▶ Search menu, open the Search -
Database 'MagIC Net' dialog.

 

2 In the Search in section, click on the [More...] button and in the
dialog under Determination ▶ Acquisition, select the User
(short name) entry.

 

3 Enter your short name in the Search term field.

 

4 Click on [Search next].

The first line corresponding to the search term is highlighted.

Batch (user-defined filter)

 

1 Creating a new batch

￭ Using the Determinations ▶ Batch ▶ New batch menu, open
the New batch dialog.

New batch

Batch name

OK Cancel
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￭ Enter the name Anions in the Batch name field.
￭ Click on [OK].

 

2 Adding determinations to batch

￭ Select the datasets in the table which are to be added to the
batch.

￭ Using the Determinations ▶ Batch ▶ Attach to batch menu,
open the Attach to batch dialog.

￭ Select the name Batch tap water in the Batch name list box.
Data sets can also be added to a batch that was created in the
Workplace. To do this, select the name of the corresponding
batch in the Batch name list box.

￭ Enable the Selected determinations option.
￭ Click on [OK].

The data sets selected in the determination overview are added to
the batch and can be selected again at any given time.

A maximum of 500 data sets can be added to a batch.

 

3 Opening a batch

Select the required batch in the Batch selection window in the
Determination overview subwindow.

All the data sets that were appended to the batch are displayed.

 

4 Deleting a batch

￭ Using the Determinations ▶ Batch ▶ Delete batch menu,
open the Delete batch dialog.

￭ Select the name Batch tap water in the Batch name list box.
￭ Click on [OK].

The batch is deleted from the database.

 

5 Removing the applied filter

Special filters or quick filters that are currently used and a selected
batch can be removed via the Determinations ▶ Filter ▶ Remove
filter menu. All data sets are displayed again.
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5.2 Viewing results

There are several possibilities to view and display the results, chromato-
grams and curves. The following options are described in this chapter:

￭ Displaying Results.
￭ Zooming into areas on the chromatogram with the mouse or via a dia-

log.
￭ Changing the display of the chromatograms.
￭ Displaying the calibration curve.
￭ Displaying the detail overview for several determinations.
￭ Overlaying curves.

Displaying the results

Various parameters are displayed in the Results subwindow.

 

1 Click on the required data set in the Determination overview sub-
window.

The parameters of the selected dataset are displayed in the Results
subwindow.

 

2 The parameters of the table can be combined in the Properties
result window dialog.

Open the Properties result window dialog by double-clicking the
field of the result view or via the View ▶ Properties ▶ Results
properties menu.

 

3 Click on the desired parameter in the Available columns selection
list. Move the selected parameter to the Displayed columns list

using the  button.

 

4 Repeat step 3 for each desired parameter.

 

5 Click on [OK] to close the Result window properties.

The selected parameters are displayed in the Results subwindow.
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Zooming into areas on the chromatogram with the mouse

Individual areas of a chromatogram can be displayed in magnified form
using the zoom function.

 

1 Highlight a data set in the overview table.

The associated chromatogram is displayed in the Curves 1 sub-
window.

 

2 With the left mouse button held down, drag a rectangle over the
area that is to be magnified.

Zooming into areas on the chromatogram via a dialog

 

1 Highlight a data set in the overview table.

The associated chromatogram is displayed in the Curves 1 sub-
window.

 

2 Right-click on the chromatogram.

 

3 Using the Zoom context menu, open the Zoom dialog to enter the
zoom range.

 

4 In the X-axis area, enter the value 4.5 in the from field and the
value 5.5 in the to field.

Zoom

X Axis

from

Y Axis

from

4.5

5.5

min to

µS/cm to

12 min

9.0 µS/cm

OK Cancel Apply

 

5 Click on [OK].

The corresponding area is displayed enlarged.

Zooming out selected areas on the chromatogram

 

1 Right-click on the chromatogram. Click on Unzoom in the context
menu.
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2 Alternatively, the display can be restored by double-clicking into the
chromatogram.

The chromatogram is displayed in its original size.

Changing the display of the chromatograms

You have the option to edit the properties of a chromatogram. You can
change the display of the chromatogram, the axis labeling or the labeling
in the chromatograms. Below you will change the labeling for the peaks
and the axes in the chromatogram. Proceed as follows:

 

1 Changing the labeling for the peaks

￭ Right-click on the chromatogram. Select Properties ▶ Curve.
￭ Disable the Retention time check box and enable the Concen-

tration check box.
￭ Click on [OK].

 

2 Changing the axis label

￭ Right-click on the chromatogram. Select Properties ▶ Axes.
￭ Click in the X-axis area in the Axis label field and enter the

retention time.
￭ Click in the Y Axis area in the Axis label field and enter the

Conductivity.
￭ Click on [OK].

Displaying a calibration curve

 

1 Highlight a data set in the overview table.

 

2 In Subwindow Curves 1, select the Calibration curve option.

 

3 In the Components selection list, select for example the Nitrite
entry.

The calibration curve of Nitrite and the calibration function are dis-
played.

Displaying details

 

1 Select the desired determinations in the Determination overview
subwindow.
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2 Use the Determinations ▶ Detail overview... menu to open the
Open detail overview dialog.

 

3 Select the Selected determinations option.

 

4 Click on [OK] to confirm the selection in the Open detail overview
dialog.

The Detail view - Results dialog shows details on the selected
determinations.

 

5 Select the Concentration option in the Result selection list. For
each component there is a tab. Select the tab for the required com-
ponent.

The concentration of the selected component is displayed in a dia-
gram for the required determinations. The concentrations of all the
components can be viewed in the list of all the determinations.

Example:

Detail overview - Results

Results

Control chart

Result Concentration

Fluoride Chloride Nitrite Bromide Nitrate Phosphate Sulfate

Statistics Mean value:

Minimum:

Maximum:

0.496 µg/L

0.491 µg/L

0.500 µg/L

Absolute standard deviation:

Relative standard deviation:

Number of determinations:

0.003 µg/L

0.635 %

     6       

1

2

3

Ident Samply type Method Analysis Fluoride Chloride

Check standard

Check standard

Check standard

Checkstandard 1

Checkstandard 1

Checkstandard 1

Tap water

Tap water

Tap water

Anions

Anions

Anions

0.495 µg/L

0.499 µg/L

0.500 µg/L

0.497 µg/L

0.500 µg/L

0.498 µg/L

Print (PDF) Close

Number

 

6 Create a PDF file of the curve overlay if needed. Click on [Print
(PDF)] to do so.

The Print result overview (PDF) dialog opens.

 

7 In the Print result overview (PDF) dialog, select the desired com-
ponents and the desired format.
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Click on [OK] to close the Print result overview (PDF) dialog.

A PDF file is created.

 

8 Click on [Close] to close the Detail view - Results dialog.

Overlaying curves

 

1 Select the desired determinations in the Determination overview
subwindow.

 

2 Use the Determinations ▶ Overlay curves... menu to open the
Overlay curves dialog.

 

3 Select the Selected determinations option.

 

4 Click on [OK] to close the Overlay curves dialog.

The Overlay of curves dialog shows the curve overlay of the
selected determinations.

Example:

Curve overlay

Mouse pointer 5.184 min

Ident Sample type Volume Di lution Sample... Method

1

2

3

Check standard

Check standard

Check standard

Check standard 1

Check standard 1

Check standard 1

Tap water

Tap water

Tap water

4000.0

4000.0

4000.0

1.0

1.0

1.0

1.0

1.0

1.0

Print (PDF) Close

 

5 Create a PDF file of the curve overlay if needed. Click on [Print
(PDF)] to do so.

The Print curves overview (PDF) dialog opens.
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6 In the Print curves overview (PDF) dialog, select the desired for-
mat.

Click on [OK] to close the Print curves overview (PDF) dialog.

A PDF file is created.

 

7 Click on [Close] to close the Overlay of curves dialog.

5.3 Reprocessing determinations

When reprocessing determinations, sample data, evaluation parameters
and the curve evaluation can be changed and the results recalculated.

Example 1 describes the evaluation of the peak height instead of the eval-
uation of the peak area, which is defined in the method template. The cal-
ibration curves are recalculated.

Example 2 describes the adjustment of the integration parameters. The
existing calibration is retained.

Detail view - Calibration

Example for the adjustment of the calibration.

 

1 Reprocessing the calibration curve

￭ Select the 3 standards in the Determination overview sub-
window.

￭ Use the Determinations ▶ Reprocess... menu to open the cor-
responding dialog.

￭ Click on the [Calibration] button in the Evaluation parameters
subwindow.

￭ Select the Calibration curves tab.
￭ Select the first component (fluoride) in the table.
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Integration

Components

Standards

Calibriation

Results

UV/VIS

Calibration curves Properties Calibration Monitoring

Analysis Anions

1

2

3

4

5

6

7

Fluorides

Chlorides

Nitrites

Bromides

Nitrates

Sulfates

Phosphates

Area

Area

Area

Area

Area

Area

Area

Linear

Linear

Linear

Linear

Linear

Linear

Linear

1

1

1

1

1

1

1

Edit

Components Response Curve type Weighting

Evaluation  parameter - Method from determination 1

￭ Use the Edit ▶ Edit menu to open the Fluoride calibration
curve dialog:

Calibration curve fluoride

Response

Curve type

Weighting

Area

Area

Height

1 of 7 OK Close

￭ Select Height as a new parameter in the Response field and
click on [OK].

￭ Accept the new measured quantity for all the components in the
table via the Edit ▶ Take over settings for all components
menu.

￭ Click on [Update].

Use [Update] to update the highlighted determination.

To apply the change to all determinations, click on [Reprocess] (see
the next step).

 

2 Use the [Reprocess] button to open the Reprocessing dialog.

There are 2 options regarding calibration:
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Reprocess

The evaluation parameters of the selected determination are applied. In
addition, select one of the following options.

Calibration

Apply an existing calibration or create and apply a new calibration.

Apply calibration from selected determination to all determinations.

Create and apply new calibration from standars of reprocessing table.

Open the help with F1 for further information.

Integration

Keep manual integration

OK Cancel

As the evaluation parameter was changed from Area to Height,
recalculate the calibration. For this reason, select the Create and
apply new calibration from standards of reprocessing table.
option.

During the reprocessing, new calibrations are created from the stand-
ards. To do this, the evaluation parameters of the highlighted deter-
mination are used. The reprocessing table is run through from top to
bottom.

 

3 Click on [OK] to close the Reprocessing dialog.

The modified data is saved.

Detail view - Integration

Example for the adjustment of the integration parameters.

 

1 Reprocessing the integration parameters

￭ Select standard 3 and a sample in the Determination overview
subwindow.

￭ Use the Determinations ▶ Reprocess... menu to open the cor-
responding dialog.

￭ Click on the [Integration] button in the Evaluation parame-
ters subwindow.

￭ Select the Peak detection tab.
￭ The injection peak is not of interest. Therefore, set the Integra-

tion start to 5 min.
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Integration

Components

Standards

Calibration

Results

UV/VIS

Analysis Anions

Evaluation parameters - Method from determination 1

Settings Peak detection Events

Minimal height

Minimal area

Integration start

Polarity

µS/cm

(µS/cm) x min

min

Filter

Negative peaks

Drift compensation

Subtract blank

Ignore overflow

0.01

0.001

5

+

The peak data of the standard is recalculated. Click on [Update] to
view the effects that the adjusted integration start has.

 

2 Use the [Reprocess] button to open the Reprocessing dialog.

There are 2 options regarding calibration:

Reprocess

The evaluation parameters of the selected determination are applied. In
addition, select one of the following options.

Calibration

Apply an existing calibration or create and apply a new calibration.

Apply calibration from selected determination to all determinations.

Create and apply new calibration from standars of reprocessing table.

Open the help with F1 for further information.

Integration

Keep manual integration

OK Cancel

Select the Apply calibration from selected determination to all
determinations. option.

The calibration (standard chromatograms, calibration points and cali-
bration curves) of the highlighted determination is used during
reprocessing for the calibration of all determinations in the table.
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3 Check in the updated sample chromatogram if the change of the
integration time is correct.

 

4 Click on [OK] to close the Reprocessing dialog.

The modified data is saved.

5.4 Creating a report template

To create a report with the analysis results, you can adjust an existing
report template or define a new report template.

Below you adjust an existing report template with a calibration curve. In
addition, you create a new report template with a result table and the
chromatogram of the tap water sample.

Adjusting the report template for the calibration curve

 

1 ￭ Use the Tools ▶ Report template ▶ Open... menu to open
the Open report template dialog.

￭ Select the Result and Calibration report template.
￭ Click on [Open].
￭ Click on the  button to switch to page 2.
￭ Double-click on the Calibration curve field to open the Proper-

ties - Calibration curve field dialog.

If the properties are not changed, then the calibration curves of all
the components in the report are displayed. To display individual cali-
bration curves in the report, e.g. only of nitrate, continue with step 2.

 

2 ￭ Enter the component Nitrate (as an example) in the Component
list box.

￭ In the Curve display area of the Properties - Calibration
curve field dialog, select the From database option.

￭ Click on [OK].
￭ Open the Report preview window using the File ▶ Page pre-

view menu. The Report preview window shows a preview of
the report with the selected data.

 

3 ￭ When all settings are correct according to the Report preview
window, use the File ▶ Save as... menu to open the Save
report template dialog.

￭ In the Save report template dialog, in the Name field, enter
the Calibration curve name.
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￭ Click on [Save].

Creating a new report template for a result table/chroma-
togram

 

1 Creating a result table

￭ Use the Tools ▶ Report template ▶ New ▶ Form report
menu to open the Report template - New form report dialog.

￭ In the toolbar, click on the Curve + Result table  icon.
￭ Place the cursor, which now has the shape of a cross, in the

report template and create the desired area with the left mouse
button held down.

The Properties - Curve + result table field dialog opens.

 

2 ￭ In the Analysis field, enter the Anions analysis name.
￭ Click on the Result button.
￭ Highlight the Resolution entry in the Available results list and

move it to the Displayed results list with the  button.
￭ Select Resolution and click on [Decimal place].
￭ In the Decimal places - Resolution dialog, select the value 1

auswählen.
Enter the value 2 for the decimal places of the Concentration.

￭ Click on [OK].

 

3 ￭ Close the Report template - New form report dialog and con-
firm the message Save template with [Yes].

￭ In the Save report template dialog, in the Name field, enter
the Results name.

￭ Click on [Save].
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5.5 Printing a report

Printing calibration curves

 

1 Select the line of standard 3 in the Determination overview sub-
window.

 

2 Use the File ▶ Print ▶ Report... menu to open the Report out-
put dialog.

 

3 Define the parameters for the report according to Report output,
page 66. Select the Calibration curve report template and the
Calibration curves file name.

Close the Report output dialog with [OK].

Printing the result table/chromatogram

 

1 Select the line with the Tap water entry in the Determination
overview subwindow.

 

2 Use the File ▶ Print ▶ Report... menu to open the Report out-
put dialog.

 

3 Define the parameters for the report according to Report output,
page 66. Select the Results report template and the Sample file
name.

Close the Report output dialog with [OK].

Report output

Selection Selected determinations

Report type Report template: calibration curve/results

Select the report template using the  button.

Output target ▶

Printer Inactive

PDF file Active
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File name Fixed file name: Calibration curve/sample

Use the  button to open the Select file for report dialog. In the File name
field, enter the name and select a suitable path for the file. Confirm with [OK].

Append time stamp
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